Pembahasan UKK / UPK TKJ 2016/2017 Paket 3 - Solusi Menarik

Pembahasan UKK / UPK TKJ 2016/2017 Paket 3


Pembahasan UKK / UPK TKJ 2016/2017 Paket 3 - Kali ini solusi menarik akan membahas soal UKK / UPK TKJ 2016/2017 Paket 3. Anda bertindak sebagai teknisi jaringan. Tugas Anda adalah merancang bangun dan mengkonfigurasi sebuah Wifi Router berfungsi sebagai Gateway Internet, Hotspot, DHCP Server, Bandwith Limiter dan Firewall, kemudian internet tersebut dibagikan ke client melalui jalur kabel (non hotspot) dan wireless (hotspot).

Topologi

Bila dilihat dari topologi soal diatas, saya akan coba menyesuaikan jadi:
IP Kabel : 192.168.100.1/24
IP Nirkabel : 192.168.200.1/24
IP ISP : 172.16.0.45


Konfigurasi MikroTik Gateway
1. Berikan IP address pada setiap ether
/ip address
add address=172.16.0.45/24 interface=ether1 network=172.16.0.0
add address=192.168.100.1/24 interface=ether2 network=192.168.100.0
add address=192.168.200.1/24 interface=wlan1 network=192.168.200.0

Baca Juga : Pembahasan UKK / UPK TKJ 2017/2018 Paket 2 K13

2. Membuat routing statis yang mana berfungsi untuk mengarahkan alamat yang tidak terdefinisikan pada routing table ke gateway.
/ip route
add distance=1 dst-address=0.0.0.0/0 gateway=172.16.0.1
3. Agar jaringan lokal Anda bisa terhubung dengan jaringan publik, maka Anda membutuhkan fitur NAT atau Network Address Translation.
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1
4. Agar router bisa melakukan resolve pada domain, maka Anda harus menambahkan konfigurasi DNS pada router. Silahkan Anda sesuaikan dengan DNS yang digunakan oleh ISP, namun jika tidak tahu Anda pakai saja DNS dari Google
/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
Sekarang harusnya Anda sudah terhubung ke internet yang menandakan Anda sudah berhasil membuat Gateway, silahkan coba ping via terminal Mikrotik dan coba juga ping melalui PC, sebelumnya jangan lupa sesuaikan IP Address. Contoh disini saya gunakan IP 192.168.100.2 pada komputer saya yang dihubungkan dengan kabel.

Blok YouTube
Ada berbagai macam kombinasi untuk memblokir traffic yang melaju ke YouTube. Namun karena pada kondisi ujian saya tidak yakin teman-teman menggunakan versi RouterOS yang sama, maka saya menggunakan cara yang bisa digunakan di sebagian besar RouterOS. Caranya adalah dengan menggunakan keyword pada setiap paket yang melalui router.
ip firewall filter
add action=drop chain=forward content=youtube.com in-interface=ether2 out-interface=ether1
Wireless
Karena di awal Anda sudah melakukan konfigurasi IP address pada wlan1 jadi Anda langsung saja mengganti SSID pada wlan1. Untuk melihat hasilnya silahkan Anda lihat pada client apakah ada muncul wireless dengan SSID gunawan@hotspot
interface wireless
set [ find default-name=wlan1 ] disabled=no l2mtu=1600 mode=ap-bridge ssid=gunawan@hotspot
Hotspot
1.Untuk Hotspot lebih mudah menggunakan GUI. Silahkan masuk ke menu IP > Hotspot.


2. Pada bagian ini uncheck bagian Masquerade Network karena sudah dibuat pada NAT.


3. Karena sudah dimenu Hotspot, sekalian set DHCP Server. Kemudian masukkan Address Pool sesuai dengan soal.


4. Karena tidak ada sertifikat SSL, maka langsung Next saja.


5. Karena tidak ada SMTP server jadi langsung Next saja.


6. Karena tadi sudah mengatur DNS, maka di sini DNS sudah langsung ada. Anda bisa tambahkan atau sunting juga, tapi mending tidak usah dan biarkan menggunakan yang dari sistem


7. DNS Name adalah nama domain yang mau digunakan, isi sesuai dengan permintaan soal yaitu sekolah.sch.id.


8. Masukkan user admin untuk login hotspot beserta passwordnya.


9. Sekarang hotspotnya sudah siap. Sekarang coba koneksikan ke wireless, lalu Anda buka browser, seharusnya saat ingin mengakses internet muncul halaman login terlebih dahulu.

Bypass bsnp-indonesia.org
Ketika mengaktifkan hotspot, maka seluruh situs tidak bisa dibuka, kecuali Anda sudah login hotspot. Bypass itu berfungsi untuk user yang belum login agar bisa membuka situs yang telah di ijinkan. Untuk caranya silahkan lihat di bawah ini

/ip hotspot walled-garden
add dst-host=bsnp-indonesia.org

Sekarang silahkan akses bsnp-indonesia.org dengan catatan sudah tidak terkoneksi ke internet. Anda bisa logout dulu (jika tidak bisa logout), silahkan Anda uncheck cache pada menu hotspot dan coba lagi akses bsnp-indonesia.org

Baca Juga : Kumpulan Soal Uji Kompetensi Keahlian SMK Terbaru (Semua Jurusan)

Hotspot User
Buat 2 User Profile, yaitu Guru dengan bandwidth unlimited dan siswa dengan bandwidth upload/download = 256kbps
/ip hotspot user profile
add name=guru shared-users=unlimited transparent-proxy=yes
add name=siswa rate-limit=256/256 shared-users=unlimited transparent-proxy=yes
Setelah itu kita buat user username guru & siswa yang dikaitkan kepada profile masing-masing.
/ip hotspot user
add name=guru password=guru profile=guru
add name=siswa password=siswa profile=siswa
Sekarang silahkan untuk menguji masing-masing user dengan kecepatannya. Jika tidak sesuai, coba pastikan pada pengaturan user profile sudah sesuai dengan soal yang diberikan.

Ubah Tampilan Portal Login
Untuk dapat mengubah tampilan halaman hotspot, Anda bisa memasukkan dokumen tampilan hotspot ke router. Cara mudahnya dengan melakukan click and drag via winbox. Tapi sebelumnya siapkan terlebih dahulu file dan lakukan drag ke FILES. Sebagai contoh saya drag file login langsung ke dalam router mikrotik.


Jika sudah, maka akan diarakan ke tampilan yang berada di direktori login. Silahkan pergi ke IP > Hotspot dan ikut petunjuk di bawah ini dan jika sudah silahkan buka kembali portal login hotspot di browser.


Sekian dulu untuk pembahasan UKK / UPK TKJ Tahun 2016/2017 Paket 3. Jika dilihat hampir tidak ada bedanya dengan tahun lalu. Kalau ada yang kurang atau yang mau ditanyakan silahkan berikan komentar.

Berlangganan update artikel terbaru via email:

ADD YOUR COMMENTS

Post a Comment

Iklan Atas Artikel

Iklan Tengah Artikel 1

Iklan Tengah Artikel 2

Iklan Bawah Artikel